Possible Connectivity Issues with Redirector Cluster
Incident Report for EasyRedir
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 26, 2017 - 10:29 MDT
Identified
We've identified the source of the issue affecting redirects on our IP 54.68.182.72. We are currently taking steps to resolve the issue.
Posted about 2 years ago. Jun 26, 2017 - 10:20 MDT
Investigating
Our automated systems have detected possible connectivity issues with a redirector cluster. We're currently investigating, and will provide more information soon.
Posted about 2 years ago. Jun 26, 2017 - 10:14 MDT