Intermittent connectivity issues
Incident Report for EasyRedir
Resolved
AWS has resolved the internet connectivity issue affecting their US-West-2 region. We can confirm that our services are now operating normally.
Posted Dec 15, 2021 - 09:26 MST
Monitoring
AWS has identified the root cause of their internet connectivity issues and have taken corrective action that is resulting in improved performance. We continue to closely monitor the situation and will provide further updates shortly.
Posted Dec 15, 2021 - 09:08 MST
Identified
AWS is reporting internet connectivity issues in their US-West-2 region. This issue are the cause of our intermittent connectivity issues. We note that our redirector edge V2 infrastructure remains fully available and unaffected by this issue. We are actively working this issue and will provide further updates as we have them.
Posted Dec 15, 2021 - 09:01 MST
Investigating
We are currently investigating intermittent connectivity issues so some of our services. Currently, our management dashboard and our V1 redirector edge network are experiencing issues. We continue to investigate and will provide and update shortly.
Posted Dec 15, 2021 - 08:53 MST
This incident affected: Dashboard, API and Redirection Services (US West Edge (HTTP traffic), US West Edge (HTTPS traffic)).