Possible Connectivity Issues with Management Dashboard
Incident Report for EasyRedir
Resolved
The issues impacting the connectivity of the management dashboard have been fully resolved.
Posted about 1 year ago. Jun 10, 2018 - 11:51 MDT
Investigating
Our automated systems have detected possible connectivity issues with the management dashboard. We're currently investigating, and will provide more information soon.
Posted about 1 year ago. Jun 10, 2018 - 11:51 MDT